WPS

🇺🇸 This forum ONLY contains issues related to the PC8 Firmware 2.5.x
🇮🇹 Questo forum contiene SOLO problematiche relative al firmware 2.5.x del PowerControl8
Post Reply
Roberto
Posts: 8
Joined: Mon Feb 13, 2017 9:26 pm

WPS

Post by Roberto » Sat Feb 18, 2017 2:23 pm

Ciao Simone,
buongiorno !!

Questa mattina ho fatto la mia prima uscita con il PC8 con la versione beta, se l' istallazione e l'abbinamento ad un Wi-fi è andato tutto bene, invece l' uscita un pò meno: il GPS non è riuscito partire, di solito dopo acceso gli lascio quei due minuti da fermo all' esterno per far si che si velocizzi l' operazione per poi partire, ma questa volta nulla, e nulla anche durante....per due o tre volte in overtime e poi provato un paio di volte a disabilitarlo e riabilitarlo manualmente, niente ancora....quindi dopo ho rinunciato. Ho notato che anche l' altimetria subito mi è rimasta ad un centinaio di metri e poi dopo ore mi è partita ed è andata alla altimetria corretta fatta fino ad allora, per poi proseguire ad incrementare fino a fine uscita.
Nonostante il PC8 segnasse l' altimetria in Strava non risulta una altimetria ma esiste e visualizza un grafico delle salite, ovviamente niente percorso visibile su Strava, ma solo dati uscita.
Come posso rimediare ?

Grazie
Roberto

User avatar
simone
Site Admin
Posts: 1686
Joined: Fri Feb 10, 2017 12:21 am
Location: Lucca
Contact:

Re: WPS

Post by simone » Sat Feb 18, 2017 3:05 pm

Roberto wrote:
Sat Feb 18, 2017 2:23 pm
Ciao Simone,
buongiorno !!
Questa mattina ho fatto la mia prima uscita con il PC8 con la versione beta, se l' istallazione e l'abbinamento ad un Wi-fi è andato tutto bene, invece l' uscita un pò meno: il GPS non è riuscito partire, di solito dopo acceso gli lascio quei due minuti da fermo all' esterno per far si che si velocizzi l' operazione per poi partire, ma questa volta nulla, e nulla anche durante....per due o tre volte in overtime e poi provato un paio di volte a disabilitarlo e riabilitarlo manualmente, niente ancora....quindi dopo ho rinunciato. Ho notato che anche l' altimetria subito mi è rimasta ad un centinaio di metri e poi dopo ore mi è partita ed è andata alla altimetria corretta fatta fino ad allora, per poi proseguire ad incrementare fino a fine uscita.
Nonostante il PC8 segnasse l' altimetria in Strava non risulta una altimetria ma esiste e visualizza un grafico delle salite, ovviamente niente percorso visibile su Strava, ma solo dati uscita.
Come posso rimediare ?
Grazie
Roberto
Ciao Roberto,
grazie delle tue note.
1) A quanto hai il GPS? 1sec?
2) Altimetria... hai letto il post dove spiego come funziona? Questo.
Ing. Simone Stilli
Responsabile SRM Italia - Software Developer

Image

Image

Roberto
Posts: 8
Joined: Mon Feb 13, 2017 9:26 pm

Re: WPS

Post by Roberto » Sat Feb 18, 2017 3:29 pm

Si ho il GPS ad 1s
Si ho letto solo oggi al rientro dalle' uscita, unica cosa che ho abilitato ora rispetto rispetto al mio solito è la nuova funzione, ma il problema rispetto a tutte le uscite precedenti è che l' altimetria incrementava in maniera regolare, invece oggi da 129 mt tenuti per un paio di ore è passato a 1415 mt...valore ipotizzabile reale, confermato da un compagno di uscita da suo Computer.

Roberto
Posts: 8
Joined: Mon Feb 13, 2017 9:26 pm

Re: WPS

Post by Roberto » Sat Feb 18, 2017 3:37 pm

...ok ho capito, forse il problema dell' altitudine, usandolo in maniera automatica e il GPS non funzionando non incrementava regolarmente, ora mi rimane da capire perché ad un tratto ha iniziato a prendere il valore corretto ed incrementare visto che il GPS era disabilitato perché non prendeva.....

Post Reply